Results 1 to 3 of 3

Thread: Missing Attachments...

  1. #1
    Join Date
    Jan 2006
    Location
    In Beautiful So-Cal
    Posts
    6,791
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Feedback Score
    20 (100%)

    Default Missing Attachments...

    Well, according to all the files that I have we are missing between 10-20 Attachments throughout the forum. All of which were posted at about the same time.... After I had "shut down" the forum for a time.... Obviously it wasn't shut down. So I do not know where they are. All 1300+ files appear to be their, but they are not showing up in the forum.
    So if you could please reupload them.

    Thanks
    Tony

  2. #2
    Join Date
    Feb 2006
    Location
    Central valley of Oahu
    Posts
    631
    Thanks
    0
    Thanked 5 Times in 3 Posts
    Feedback Score
    0

    Default Re: Missing Attachments...

    Good grief,Tony, I think we need a committee to investigate. Who runs the IT department here? get her on the stand with her attorney.
    Lost images, bad tsk tsk...we need to retain Carbonite or whatever and backup up the whole data base in the mineshafts. Just kidding, I can barely keep my Windows machine from playing funky tricks. Nothing I upload has much enduring value,but I do put post small files directly,vs messing with a link to smugmug. Those are the ones that have gone poof... Still got lots of direct upload file space per the scale bar..

  3. #3
    Join Date
    Jan 2006
    Location
    In Beautiful So-Cal
    Posts
    6,791
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Feedback Score
    20 (100%)

    Default Re: Missing Attachments...

    haha I don't know what happened but they disappeared... The joys of moving servers I guess.
    Thanks for the encouragement.
    I figure if something is important they should upload them to their own site, and link to it.
    I just like attachments, because they are easy.

Similar Threads

  1. I'm always missing the boat
    By lkeeney in forum Photos
    Replies: 0
    Last Post: 11-14-2007, 10:57 PM
  2. Can't see image attachments in Photo forum
    By jdal in forum Questions / Comments About the Site
    Replies: 9
    Last Post: 11-06-2006, 12:39 PM
  3. Quota for attachments?
    By laughingbear in forum Questions / Comments About the Site
    Replies: 8
    Last Post: 03-16-2006, 09:42 PM
  4. Am I missing something?
    By Chuckr53 in forum Site Archive
    Replies: 10
    Last Post: 03-03-2006, 09:10 AM
  5. lcd missing
    By barondla in forum Site Archive
    Replies: 4
    Last Post: 10-03-2005, 11:18 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •