Results 1 to 17 of 17

Thread: Where did the old photo gallery go?

  1. #1
    Join Date
    Sep 2005
    Location
    Sweden
    Posts
    6,393
    Thanks
    1
    Thanked 8 Times in 5 Posts
    Feedback Score
    5 (100%)

    Default Where did the old photo gallery go?

    It seems like the old photo gallery is down. That means that almost all my posts in the "Photos" section up till less than a year ago now have no photos. Also several illustrations in my posts in the "Technical discussion" and the review sections are now gone because of that.

    Cheers, Jens.
    Motto: Wildlife won't come to me unless I go to it.
    --------------------------------------------------------
    My Wildlife Photos: jensbirch.smugmug.com

    E-5, E-3, E-510, IR-E-1 ,E-P2
    ZD: 7-14, 14-54, 50, 50-200 SWD, 90-250/2.8, 300/2.8, EC-14, EC-20
    Peleng 8mm fisheye, shift Tamron SP 17/3.5, Tokina AT-X 300/2.8
    FL-50R, FL-40, FL-20, HLD-2, HLD-4, cleaved ZD EX-25 w. electric bypass, 250D, 500D, KatzEye Plus OptiBrite
    Feisol CT-3472LV and CM-1471

  2. #2
    Join Date
    Jan 2006
    Location
    In Beautiful So-Cal
    Posts
    6,791
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Feedback Score
    20 (100%)

    Default Re: Where did the old photo gallery go?

    The main reason why I ended up not using the gallery any longer was because of this reason. Vbulletin releases an important security update. The gallery - won't release a fix to work for months.
    I will see if I can patch it, but no promises.
    All the files still are located on the directory. But as for now they just are not reachable.
    Having a gallery integrated in theory was nice, but the realistic implications are just to difficult to keep it all working.
    So having the issues with the images, was one of the main issues we moved to a 3rd party to manage the images.

  3. #3
    Join Date
    Sep 2005
    Location
    Sweden
    Posts
    6,393
    Thanks
    1
    Thanked 8 Times in 5 Posts
    Feedback Score
    5 (100%)

    Default Re: Where did the old photo gallery go?

    I understand your rationale for giving up the gallery but, while it was working, I had the system of uploading images that I used in my posts to this very site's gallery in order to ensure future integrity of my posts no matter if I personally would move my photos somewhere else.

    Unfortunately, I can't repair those previous posts by uploading the photos somewhere else because I don't remember by heart which photos I posted.

    Cheers, Jens.
    Motto: Wildlife won't come to me unless I go to it.
    --------------------------------------------------------
    My Wildlife Photos: jensbirch.smugmug.com

    E-5, E-3, E-510, IR-E-1 ,E-P2
    ZD: 7-14, 14-54, 50, 50-200 SWD, 90-250/2.8, 300/2.8, EC-14, EC-20
    Peleng 8mm fisheye, shift Tamron SP 17/3.5, Tokina AT-X 300/2.8
    FL-50R, FL-40, FL-20, HLD-2, HLD-4, cleaved ZD EX-25 w. electric bypass, 250D, 500D, KatzEye Plus OptiBrite
    Feisol CT-3472LV and CM-1471

  4. #4
    Join Date
    Sep 2005
    Posts
    1,321
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Feedback Score
    6 (100%)

    Default Re: Where did the old photo gallery go?

    I'll check what is the issue with the gallery and fix it during next week. don't worry about that.
    However, could be that I would ask for some help finding what exactly was the problem!

    Yours Bojan

  5. #5
    Join Date
    Sep 2005
    Location
    Sweden
    Posts
    6,393
    Thanks
    1
    Thanked 8 Times in 5 Posts
    Feedback Score
    5 (100%)

    Default Re: Where did the old photo gallery go?

    Hi Bojan,

    for example in this post, I link to two images in the old "Gallery" and show one as an attachment. However, only the attached one shows in the post. Looking at the post in 'code-mode', the links to the gallery are intact...

    Thanks for your efforts, Jens.
    Motto: Wildlife won't come to me unless I go to it.
    --------------------------------------------------------
    My Wildlife Photos: jensbirch.smugmug.com

    E-5, E-3, E-510, IR-E-1 ,E-P2
    ZD: 7-14, 14-54, 50, 50-200 SWD, 90-250/2.8, 300/2.8, EC-14, EC-20
    Peleng 8mm fisheye, shift Tamron SP 17/3.5, Tokina AT-X 300/2.8
    FL-50R, FL-40, FL-20, HLD-2, HLD-4, cleaved ZD EX-25 w. electric bypass, 250D, 500D, KatzEye Plus OptiBrite
    Feisol CT-3472LV and CM-1471

  6. #6
    Join Date
    Jan 2006
    Location
    In Beautiful So-Cal
    Posts
    6,791
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Feedback Score
    20 (100%)

    Default Re: Where did the old photo gallery go?

    Hey Jens, It may be that the old solution simply expired. I have Bojan down for the week at my place, and we are currently are up at the Sequoias for the weekend. So we will fix this next week.

  7. #7
    Join Date
    Sep 2005
    Location
    Sweden
    Posts
    6,393
    Thanks
    1
    Thanked 8 Times in 5 Posts
    Feedback Score
    5 (100%)

    Default Re: Where did the old photo gallery go?

    Hi Tony and Bojan,

    have you had any luck identifying the problem?

    Cheers, Jens.
    Motto: Wildlife won't come to me unless I go to it.
    --------------------------------------------------------
    My Wildlife Photos: jensbirch.smugmug.com

    E-5, E-3, E-510, IR-E-1 ,E-P2
    ZD: 7-14, 14-54, 50, 50-200 SWD, 90-250/2.8, 300/2.8, EC-14, EC-20
    Peleng 8mm fisheye, shift Tamron SP 17/3.5, Tokina AT-X 300/2.8
    FL-50R, FL-40, FL-20, HLD-2, HLD-4, cleaved ZD EX-25 w. electric bypass, 250D, 500D, KatzEye Plus OptiBrite
    Feisol CT-3472LV and CM-1471

  8. #8
    Join Date
    Jan 2006
    Location
    In Beautiful So-Cal
    Posts
    6,791
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Feedback Score
    20 (100%)

    Default Re: Where did the old photo gallery go?

    We know what the problem is, but its just going to take time to make it all work again. I have Bojan in for 1 more day. But we are super busy with "stuff", so we will try to look more at it this afternoon.

  9. #9
    Join Date
    Sep 2005
    Posts
    1,321
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Feedback Score
    6 (100%)

    Default Re: Where did the old photo gallery go?

    Quote Originally Posted by jebir View Post
    Hi Tony and Bojan,

    have you had any luck identifying the problem?

    Cheers, Jens.
    I looked into it more today, but it will take more time to figure and fix it. I cannot promise the timeline, but I hope in couple of days.

    Sorry for this!

    Yours Bojan

  10. #10
    Join Date
    Sep 2005
    Posts
    1,321
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Feedback Score
    6 (100%)

    Default Re: Where did the old photo gallery go?

    I have a good news. I managed to find a backup of database that has photoplog tables in it, so at least I have something to work with.

    I will not promise anything yet, but I can now at least try to fix the images.

    I'm too tired to do anything tonight, but I hope I'll have more news tomorrow.

    Yours Bojan

  11. #11
    Join Date
    Sep 2005
    Posts
    1,321
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Feedback Score
    6 (100%)

    Default Re: Where did the old photo gallery go?

    Quote Originally Posted by jebir View Post
    Hi Tony and Bojan,

    have you had any luck identifying the problem?

    Cheers, Jens.
    Dear Jens,
    I've just finished fixing all the posts that had images in the gallery. It was ONLY 25 posts, and of those posts 21 of yours, so I fixed them manually.

    Now I'm going to bed (I hope I deserved it )

    Yours Bojan

  12. #12
    Join Date
    Sep 2005
    Location
    Sweden
    Posts
    6,393
    Thanks
    1
    Thanked 8 Times in 5 Posts
    Feedback Score
    5 (100%)

    Default Re: Where did the old photo gallery go?

    Bojan, You are my Hero! ;-)

    Now, I'm going to bed...

    Best, Jens.
    Motto: Wildlife won't come to me unless I go to it.
    --------------------------------------------------------
    My Wildlife Photos: jensbirch.smugmug.com

    E-5, E-3, E-510, IR-E-1 ,E-P2
    ZD: 7-14, 14-54, 50, 50-200 SWD, 90-250/2.8, 300/2.8, EC-14, EC-20
    Peleng 8mm fisheye, shift Tamron SP 17/3.5, Tokina AT-X 300/2.8
    FL-50R, FL-40, FL-20, HLD-2, HLD-4, cleaved ZD EX-25 w. electric bypass, 250D, 500D, KatzEye Plus OptiBrite
    Feisol CT-3472LV and CM-1471

  13. #13
    Join Date
    Sep 2005
    Posts
    1,321
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Feedback Score
    6 (100%)

    Default Re: Where did the old photo gallery go?

    Quote Originally Posted by jebir View Post
    Bojan, You are my Hero! ;-)

    Now, I'm going to bed...

    Best, Jens.
    Glad to help - especially good friends like you!

    I wish you nice and peaceful dreams!

    Yours Bojan

  14. #14
    Join Date
    Sep 2005
    Location
    Sweden
    Posts
    6,393
    Thanks
    1
    Thanked 8 Times in 5 Posts
    Feedback Score
    5 (100%)

    Default Re: Where did the old photo gallery go?

    Hi Bojan,

    it seems to be down again.

    Is there any possibility that I could just get a list of the images I put there and some way of accessing them. I can then identify the posts where they ought to occur myself and modify them to link to the images uploaded at some other, less volatile, place.

    It is not a big deal but for example my review of the Tokina AT-X 300/2.8 is pretty boring now...

    Cheers, Jens.
    Motto: Wildlife won't come to me unless I go to it.
    --------------------------------------------------------
    My Wildlife Photos: jensbirch.smugmug.com

    E-5, E-3, E-510, IR-E-1 ,E-P2
    ZD: 7-14, 14-54, 50, 50-200 SWD, 90-250/2.8, 300/2.8, EC-14, EC-20
    Peleng 8mm fisheye, shift Tamron SP 17/3.5, Tokina AT-X 300/2.8
    FL-50R, FL-40, FL-20, HLD-2, HLD-4, cleaved ZD EX-25 w. electric bypass, 250D, 500D, KatzEye Plus OptiBrite
    Feisol CT-3472LV and CM-1471

  15. #15
    Join Date
    Sep 2005
    Posts
    1,321
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Feedback Score
    6 (100%)

    Default Re: Where did the old photo gallery go?

    Quote Originally Posted by jebir View Post
    Hi Bojan,

    it seems to be down again.

    Is there any possibility that I could just get a list of the images I put there and some way of accessing them. I can then identify the posts where they ought to occur myself and modify them to link to the images uploaded at some other, less volatile, place.

    It is not a big deal but for example my review of the Tokina AT-X 300/2.8 is pretty boring now...

    Cheers, Jens.
    I've fixed it again. There was some problem with the link.

    If you want, I think it should be pretty easy to provide you the list of all posts that contains images from former gallery as well as links to them (you can get images from the links if you want).

    But I can "promise" you that it should be ok from now on.
    ("promise" - you never know what can happen )

    Yours Bojan

  16. #16
    Join Date
    Sep 2005
    Posts
    1,321
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Feedback Score
    6 (100%)

    Default Re: Where did the old photo gallery go?

    Quote Originally Posted by Bojan Volcansek View Post
    I've fixed it again. There was some problem with the link.

    If you want, I think it should be pretty easy to provide you the list of all posts that contains images from former gallery as well as links to them (you can get images from the links if you want).

    But I can "promise" you that it should be ok from now on.
    ("promise" - you never know what can happen )

    Yours Bojan
    Dear Jens,
    I've sent you an e-mail!

    Yours Bojan

  17. #17
    Join Date
    Sep 2005
    Location
    Sweden
    Posts
    6,393
    Thanks
    1
    Thanked 8 Times in 5 Posts
    Feedback Score
    5 (100%)

    Default Re: Where did the old photo gallery go?

    Thanks Bojan!

    It seems to work now. I'll respond to your e-mail.

    Cheers, Jens.
    Motto: Wildlife won't come to me unless I go to it.
    --------------------------------------------------------
    My Wildlife Photos: jensbirch.smugmug.com

    E-5, E-3, E-510, IR-E-1 ,E-P2
    ZD: 7-14, 14-54, 50, 50-200 SWD, 90-250/2.8, 300/2.8, EC-14, EC-20
    Peleng 8mm fisheye, shift Tamron SP 17/3.5, Tokina AT-X 300/2.8
    FL-50R, FL-40, FL-20, HLD-2, HLD-4, cleaved ZD EX-25 w. electric bypass, 250D, 500D, KatzEye Plus OptiBrite
    Feisol CT-3472LV and CM-1471

Similar Threads

  1. Sigma 24/1.8 Photo Gallery
    By e_dawg in forum Site Archive
    Replies: 13
    Last Post: 03-02-2008, 11:21 AM
  2. Replies: 0
    Last Post: 02-17-2008, 08:10 PM
  3. new gallery - a bit of help...
    By Woodworkerks in forum Site Archive
    Replies: 6
    Last Post: 11-20-2006, 08:13 AM
  4. Comments in the photo gallery
    By tspore in forum Questions / Comments About the Site
    Replies: 6
    Last Post: 03-13-2006, 05:37 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •