Page 2 of 2 FirstFirst 12
Results 26 to 36 of 36

Thread: Report E-3 firmware bugs found here

  1. #26
    Join Date
    Feb 2006
    Posts
    7,777
    Thanks
    0
    Thanked 7 Times in 6 Posts
    Feedback Score
    0

    Default Re: Report E-3 firmware bugs found here

    Well have to agree to disagree on that then. The manual says that the following functions (plural) are not available with LiveView and lists three functions separated by slashes: C-AF as one function, AE Lock as a second function, and AEL/AFL as the third function.
    Good shooting,
    English Bob

  2. #27
    Join Date
    Sep 2005
    Location
    Sweden
    Posts
    6,393
    Thanks
    1
    Thanked 8 Times in 5 Posts
    Feedback Score
    5 (100%)

    Default Re: Report E-3 firmware bugs found here

    Quote Originally Posted by Alan Baxter View Post
    NO AE lock is available, which is very suboptimal for a "professional" camera.
    I agree. I wonder why they couldn't have used the ordinary button sets when working in Live View. As a consequence, in order to know what I'm doing in Live View, I use Manual Exposure.

    Cheers, Jens.
    Motto: Wildlife won't come to me unless I go to it.
    --------------------------------------------------------
    My Wildlife Photos: jensbirch.smugmug.com

    E-5, E-3, E-510, IR-E-1 ,E-P2
    ZD: 7-14, 14-54, 50, 50-200 SWD, 90-250/2.8, 300/2.8, EC-14, EC-20
    Peleng 8mm fisheye, shift Tamron SP 17/3.5, Tokina AT-X 300/2.8
    FL-50R, FL-40, FL-20, HLD-2, HLD-4, cleaved ZD EX-25 w. electric bypass, 250D, 500D, KatzEye Plus OptiBrite
    Feisol CT-3472LV and CM-1471

  3. #28
    Join Date
    Jan 2006
    Location
    In Beautiful So-Cal
    Posts
    6,791
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Feedback Score
    20 (100%)

    Default Re: Report E-3 firmware bugs found here

    Probably the largest bug I am hearing about and seeing is with the E-3 and HLD-4 occasionally I get a low battery warning, at random times, and than all of a sudden it will be ok again. It has happened on 3 E-3 bodies, as well as about every other shooter with that setup that I know, when shooting through out the day.

  4. #29
    Join Date
    May 2007
    Location
    Pohangina, New Zealand
    Posts
    240
    Thanks
    0
    Thanked 1 Time in 1 Post
    Feedback Score
    0

    Default Re: Report E-3 firmware bugs found here

    Quote Originally Posted by tspore View Post
    Probably the largest bug I am hearing about and seeing is with the E-3 and HLD-4 occasionally I get a low battery warning, at random times, and than all of a sudden it will be ok again. It has happened on 3 E-3 bodies, as well as about every other shooter with that setup that I know, when shooting through out the day.
    I had something similar when I first got my E300 (with grip) but it was fixed in a firmware update. I do notice the E3 and E330 start to panic about the battery in live view but then the battery bar goes back to full again when back in normal mode - I suspect the "battery meter" is just responding to current load. It definitely sounds like a bug but I guess after you've used the camera for a bit you will know how many shots to expect out of the battery. I had hoped the E3 might improve on the "all or nothing" battery meter of the old bodies but no such luck! No big deal for me though.

    Don.

  5. #30
    Join Date
    Sep 2005
    Location
    Sweden
    Posts
    6,393
    Thanks
    1
    Thanked 8 Times in 5 Posts
    Feedback Score
    5 (100%)

    Default Re: Report E-3 firmware bugs found here

    Here is another bug.

    When using the combination of "AEL Lock" and AEL button function #3 for S-AF (activate focusing by pressing AEL), one is forced to double-click the AEL button to get the camera to focus in S-AF mode.

    Cheers, Jens.
    Motto: Wildlife won't come to me unless I go to it.
    --------------------------------------------------------
    My Wildlife Photos: jensbirch.smugmug.com

    E-5, E-3, E-510, IR-E-1 ,E-P2
    ZD: 7-14, 14-54, 50, 50-200 SWD, 90-250/2.8, 300/2.8, EC-14, EC-20
    Peleng 8mm fisheye, shift Tamron SP 17/3.5, Tokina AT-X 300/2.8
    FL-50R, FL-40, FL-20, HLD-2, HLD-4, cleaved ZD EX-25 w. electric bypass, 250D, 500D, KatzEye Plus OptiBrite
    Feisol CT-3472LV and CM-1471

  6. #31
    Join Date
    Jan 2008
    Location
    San Francisco Bay Area
    Posts
    84
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Feedback Score
    1 (100%)

    Default Re: Report E-3 firmware bugs found here

    The E-3 may not work with 16GB Flash Cards.
    It locked up while taking a picture.
    Once I removed the card, and inserted a 4GB card, it worked again.

    Other times, I got corrupted JPGs.

    My impression (I was not able to get 100% repeatability in the problems) is that the E-3 does not work well with 16GB cards.

    Luca

  7. #32
    Join Date
    Feb 2006
    Posts
    7,777
    Thanks
    0
    Thanked 7 Times in 6 Posts
    Feedback Score
    0

    Default Re: Report E-3 firmware bugs found here

    Is there a specific make/model of 16GB CF cards involved or did your try several different brands?
    Good shooting,
    English Bob

  8. #33
    Join Date
    Jan 2008
    Location
    San Francisco Bay Area
    Posts
    84
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Feedback Score
    1 (100%)

    Default Re: Report E-3 firmware bugs found here

    Quote Originally Posted by E B View Post
    Is there a specific make/model of 16GB CF cards involved or did your try several different brands?
    Transcend 16GB 133x card.
    Luca

  9. #34
    Join Date
    May 2007
    Location
    Sweden
    Posts
    36
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Feedback Score
    1 (100%)

    Default Re: Report E-3 firmware bugs found here

    Quote Originally Posted by LucaPCP View Post
    Transcend 16GB 133x card.
    Luca
    I use exactly that card in my E3 all the time, no problems at all.
    E3, E510, E330, 12-60, 50-200SWD, 50/2.0, 14-42, 40-150, Sigma 30/1.4, Peleng 8mm, 40mm Hexanon
    UE photos: http://folkfritt.se

  10. #35
    Join Date
    Feb 2006
    Posts
    7,777
    Thanks
    0
    Thanked 7 Times in 6 Posts
    Feedback Score
    0

    Default Re: Report E-3 firmware bugs found here

    Well, then sounds more like a card failure than a camera failure.
    Good shooting,
    English Bob

  11. #36
    Join Date
    Feb 2006
    Posts
    1,331
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Feedback Score
    1 (100%)

    Default Re: Report E-3 firmware bugs found here

    I just stay away from Transcend cards period. I had two new 4gb cards that would not work at all on my E-1. That's enough for me. Now here is another reported card failure... Poor quality control? I don't know but I personally would not trust them at all.

    Quote Originally Posted by henq View Post
    I use exactly that card in my E3 all the time, no problems at all.

  12. #37
    Join Date
    May 2007
    Location
    Pohangina, New Zealand
    Posts
    240
    Thanks
    0
    Thanked 1 Time in 1 Post
    Feedback Score
    0

    Default Re: Report E-3 firmware bugs found here

    I have one Transcend card and it works perfectly but I remember getting another brand (1Gb) which refused to work at all in my E300 but worked fine in my Sony. I guess the manufacturers don't all keep up with each other!

    I mostly use Sandisk now. Bulletproof so far.

    Don.

Similar Threads

  1. Macro bugs
    By Matalyn in forum Photos
    Replies: 4
    Last Post: 07-02-2007, 02:14 PM
  2. Bugs
    By Henk Peter in forum Photos
    Replies: 12
    Last Post: 05-09-2007, 01:53 PM
  3. Tired of bugs?...
    By jebir in forum Buy / Sell Archive
    Replies: 0
    Last Post: 10-24-2006, 01:01 PM
  4. You know what else really bugs me about Phil?
    By ditto1958 in forum Site Archive
    Replies: 9
    Last Post: 04-25-2006, 12:57 PM
  5. best way to immobilize bugs
    By dmpbyrdwatcher in forum Site Archive
    Replies: 23
    Last Post: 04-13-2006, 08:55 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •