Results 1 to 4 of 4

Thread: Lots of Problems Posting Now: Any Help?

  1. #1
    Join Date
    Nov 2008
    Location
    Montana USA
    Posts
    3,399
    Thanks
    0
    Thanked 90 Times in 66 Posts
    Feedback Score
    2 (100%)

    Unhappy Lots of Problems Posting Now: Any Help?

    I've had numerous problems posting on the new site, including not being able to post at all for several days. When I would click to post a thread, the message would come up that 4/3 was not available and I would get knocked off. (Computer works fine in every other site imaginable.) Able to post now, but still several issues:

    1) I do not post from an online site but from files on my computer, which always worked well before the transition. My so-called "supper supporter" membership gave me 150 MB of allowed space. Before things switched over, I was at approx. 140 and had something like 10 pages of threads in storage. When the switch happened, suddenly I had no available space, even though I had added no photos. Now, supposedly, I was way, way over at 270MB. ????? So, I deleted 90 percent of my threads, down to only two pages of thread-listings, a tiny fraction of the former situation, but this only cut the total space in half, bringing it down only to about 143 MB of space. So, still most of my space is used up and I will have to delete almost all my previous threads, if I am going to post much at all. The obvious question: What happened?? Somehow, the formula is way, way different, and the math makes no sense to me.

    2) When I go to upload a photo, there appears on the screen page after page (more than 700 photos), each photo designated in gray rectangles only by the photo #, no images. Where does that come from? And what is the point? I have not memorized the many-diget numbers of hundreds of photos; have you? So, none of that is useable. Again, this makes no sense to me. Am not able to delete any of this.

    I wrote PM to craig about these issues a couple days ago, but no answer.

    3) Unlike before, it is my avatar that now appears where the thumbnail image of a new posted photo should be. How to change that?

    (Edit: And now the frowny-face, which I attached at the end of the messge, shows up in the avatar-spot. ??)

    Hope these issues are soon resolved. If not, it will not be worth my time to hassle with this stuff on this site.

    ~ Ken

  2. #2
    Join Date
    Aug 2005
    Location
    Hobart, Australia
    Posts
    1,320
    Thanks
    0
    Thanked 1 Time in 1 Post
    Feedback Score
    0
    Real Name
    Craig

    Default Re: Lots of Problems Posting Now: Any Help?

    Hi Ken

    Just touching base to let you know I will look into your questions soon.

    Cheers
    Craig

  3. #3
    Join Date
    Apr 2008
    Location
    Saskatoon, Sask.
    Posts
    2,883
    Thanks
    14
    Thanked 7 Times in 5 Posts
    Feedback Score
    23 (100%)
    Real Name
    Don

    Default Re: Lots of Problems Posting Now: Any Help?

    Ken, sorry to hear you deleted a bunch of images.

    There was A LOT OF GOOD STUFF there that is now not available to newcomers, sigh...

    Hopefully these issues will get ironed out shortly.

    Things seemed to working okay for me but I just noticed on my last post my avatar is the thumbnail in the photo section.

    Now who the heck wants to see that ?

    Cheers, Don
    From E-510/E-30/E-3/E-5 to Nikon D7100 and now D7200/D800
    Don Kondra - Furniture Designer/Maker
    Product Photography
    My Acreage Bird Photographs


  4. #4
    Join Date
    Aug 2005
    Location
    Hobart, Australia
    Posts
    1,320
    Thanks
    0
    Thanked 1 Time in 1 Post
    Feedback Score
    0
    Real Name
    Craig

    Default Re: What words... super, a magnificent phrase

    Hi Ken,

    I'm not sure why your attachment limit has changed. But I can see that you are an ongoing supporter so I have increased your attachment space to 500mb. I hope this will give you the space to browse offline as you were before.

    Are you able to attach a screenshot of your upload photo problem? I would like to look into this further.

    I am looking into a fix for the thumbnail issue in the photos forum. It seems to be intermittent sometimes the picture is used and sometimes the avatar.

    Cheers,
    Craig

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •