Results 1 to 12 of 12

Thread: Olympus E-M1 firmware update 1.4

  1. #1
    Join Date
    Jun 2007
    Location
    Near San Jose, California
    Posts
    7,240
    Thanks
    1
    Thanked 61 Times in 43 Posts
    Feedback Score
    2 (100%)

    Default Olympus E-M1 firmware update 1.4

    You know the procedure: hook up your E-M1 to your computer and start the updater ...


    Here's the link to what's changed: Ver.1.4 (May.21 2014)

    G

  2. #2
    Join Date
    Feb 2008
    Location
    Traverse City, MI
    Posts
    1,025
    Thanks
    16
    Thanked 17 Times in 9 Posts
    Feedback Score
    8 (100%)
    Real Name
    Clint

    Default Re: Olympus E-M1 firmware update 1.4

    Gives me something to do tonight before I put on and test the HLD-7.
    Clint
    Rockin' it Mirrorless Style
    Olympus EM-1, E-PM2, LX-7, S110
    7.5, 12-32, 12-40, 14-42, 20, 25, 45, 75
    Asahi 35 2, SMC Super Tak 135 2.5, Super Tak 200 4
    HLD-7, FL-600r, FL-36r, FL-36, Cactus V5 Duo (x2)

  3. #3
    Join Date
    Jul 2007
    Location
    Northern California, USA
    Posts
    1,723
    Thanks
    0
    Thanked 10 Times in 7 Posts
    Feedback Score
    0

    Default Re: Olympus E-M1 firmware update 1.4

    As a heads-up, did the upgrade last night and the camera and interface "timed out" for a good long while, with no indication anything was occurring. Have done enough of these to know not to fiddle with anything and sure enough, the camera eventually signaled it was done. By comparison, V1.3 was much quicker.

    Nothing to report yet, as I only bothered to verify the camera wasn't bricked and the firmware was indeed V1.4.

    Cheers,

    Rick

  4. #4
    Join Date
    Mar 2006
    Posts
    4,566
    Thanks
    1
    Thanked 129 Times in 89 Posts
    Feedback Score
    2 (100%)

    Default Re: Olympus E-M1 firmware update 1.4

    Mine updated really quickly, about 3 minutes. This could be a north/south hemisphere time thing. I made sure I had a nice full green battery icon first!
    A quick pre-breakfast S-AF trial around the garden in good light gave nice results using the 150f2, the slower performer of my long lenses so far. Focus was reasonably quick, even picking out dark subjects in dark corners, back, forward, dark, light, so very acceptable.
    Very good early morning light. Down to the park with the dogs with the 50-200mk1. C-AF both 1 point and 9 points, not much difference between results from the settings, but no real background or side distractions. Typically, 2 or 3 shots to attain focus, then 2 or 3 good shots in focus, then seeming to fall behind for a couple, back again for 1 or 2 good ones and so it went on. 8 good in-focus shots in a sequence of 22, 5 not quite acceptable. So, for C-AF no really quantifiable improvement for animals running straight, to or from the camera, but you will get some good images. On the way home I stopped and photographed approaching cars at around 50kph. Several bursts resulting in all shots perfectly focused! Maybe any improvement is subject dependent.
    Cheers,
    Don

  5. #5
    Join Date
    Jul 2007
    Location
    Northern California, USA
    Posts
    1,723
    Thanks
    0
    Thanked 10 Times in 7 Posts
    Feedback Score
    0

    Default Re: Olympus E-M1 firmware update 1.4

    Very helpful input, Don. Thanks!

    Next time I do an FW update I'll put the camera upside down and see whether that speeds things up.

    Cheers,

    Rick

  6. #6
    Join Date
    Mar 2006
    Posts
    4,566
    Thanks
    1
    Thanked 129 Times in 89 Posts
    Feedback Score
    2 (100%)

    Default Re: Olympus E-M1 firmware update 1.4

    Quote Originally Posted by Rick_D View Post
    Very helpful input, Don. Thanks!

    Next time I do an FW update I'll put the camera upside down and see whether that speeds things up.

    Cheers,

    Rick
    Very droll. You should be in bed!

  7. #7
    Join Date
    Mar 2011
    Location
    Tucson, Arizona - Eugene, Oregon
    Posts
    340
    Thanks
    1
    Thanked 1 Time in 1 Post
    Feedback Score
    0

    Default Re: Olympus E-M1 firmware update 1.4

    I just got an email from Olympus. It must be an important update.
    E-510 IR 665nm, 14-42mm II, 40-150mm II

    OM-D E-M1 +
    14-54mm II

    Body Cap Lens 15mm f/8 & 9mm f/8 "fisheye"


  8. #8
    Join Date
    Mar 2006
    Posts
    4,566
    Thanks
    1
    Thanked 129 Times in 89 Posts
    Feedback Score
    2 (100%)

    Default Re: Olympus E-M1 firmware update 1.4


  9. #9
    Join Date
    Sep 2005
    Location
    Southern Nevada
    Posts
    4,208
    Thanks
    0
    Thanked 15 Times in 13 Posts
    Feedback Score
    3 (100%)

    Default Re: Olympus E-M1 firmware update 1.4

    I just updated my E-M1, which took a little less than 4 minutes.

    I don't know if it is just me, but the focus seems to be much quicker with my 12-60mm lens. I am anxious to give it a real try with my 50-200mm lens as this lens was a little sluggish when focusing before the upgrade.

    Has anyone done any testing with the 50-200 mm lens after the upgrade?
    Lawrence

    All of the images I post are open for critique. Feel free to modify one of my images if it helps the critique.

  10. #10
    Join Date
    Nov 2007
    Location
    Brisbane Australia
    Posts
    324
    Thanks
    24
    Thanked 9 Times in 4 Posts
    Feedback Score
    1 (100%)

    Default Re: Olympus E-M1 firmware update 1.4

    I have tried the 50-200swd and it is much improved, the 90-250 and 150f2 are both noticeably faster but caf for bif still sucks for me, saf is very good even in lower light

  11. #11
    Join Date
    Jul 2007
    Location
    Northern California, USA
    Posts
    1,723
    Thanks
    0
    Thanked 10 Times in 7 Posts
    Feedback Score
    0

    Default Re: Olympus E-M1 firmware update 1.4

    Hi Lawrence,

    If you mean the Mk1 50-200, mine might be a little snappier when focusing is "in the neighborhood" but it will still wander into the weeds if the target is well off-focus. But, it may well be that there are now fewer errant focusing locks than before, as I don't see many misses in my experiments (no more than on an E-body).

    [Link to FW1.4 test.]

    https://s3.amazonaws.com/masters.gal...ccfcfd201e9563

    Cheers,

    Rick

  12. #12
    Join Date
    Sep 2005
    Location
    Southern Nevada
    Posts
    4,208
    Thanks
    0
    Thanked 15 Times in 13 Posts
    Feedback Score
    3 (100%)

    Default Re: Olympus E-M1 firmware update 1.4

    Quote Originally Posted by Rick_D View Post
    Hi Lawrence,

    If you mean the Mk1 50-200, mine might be a little snappier when focusing is "in the neighborhood" but it will still wander into the weeds if the target is well off-focus. But, it may well be that there are now fewer errant focusing locks than before, as I don't see many misses in my experiments (no more than on an E-body).

    [Link to FW1.4 test.]

    https://s3.amazonaws.com/masters.gal...ccfcfd201e9563

    Cheers,

    Rick
    Rick,

    Yes, I found the same thing with my Mk1 50-200 in the quick testing I did.

    I could not get the link you posed to work.
    Lawrence

    All of the images I post are open for critique. Feel free to modify one of my images if it helps the critique.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •