Results 1 to 5 of 5

Thread: CF (very old) speed of writing jpg from E-1

  1. #1
    Join Date
    Oct 2009
    Posts
    659
    Thanks
    1
    Thanked 1 Time in 1 Post
    Feedback Score
    0

    Default CF (very old) speed of writing jpg from E-1

    Hi, I have 1GB CF card made by SanDisk.
    This one:
    Name:  CFroundup_Sandisksm.jpg
Views: 712
Size:  15.4 KB

    I was going to put it in the E-1 and use it for jpgs due to a small capacity of the card and small pixel size output of this camera. Once I got it formatted I noticed it would take around 32 seconds before I am able to review a photo or press any buttons (menu/info/play) on the camera.

    Do you think there is something wrong with this card or camera ?

    I will try the newer CF cards and see how they fare....it's kind of useless as is.
    There is a speed test involving this card on this page but I still don't understand what's the bottle neck in here.
    I did format it before I used it.

    p.s....i just shot the whole buffer full (11 photos) and it took just under 6 min to write it all on the card.
    Last edited by darkesha; 10-05-2016 at 02:49 PM.
    Cameras:E-5; E-3; E-1; E-620; GH-1
    Lens: 12-60mm 50mm f/2; 50-200swd; Ex-25; 70-300; 40-150mkI; 35mm f/3.5; 25mm f/2.8; 14-140 u43
    Lights: Fl36Rx2; Fl50R; FL50; Elinchrom 2x400ws radio controlled.

    Click on the image to see my Facebook page
    And while you are at it, Like it if you like it

  2. #2
    Join Date
    Sep 2008
    Location
    Olympia, WA
    Posts
    580
    Thanks
    4
    Thanked 8 Times in 6 Posts
    Feedback Score
    6 (100%)

    Default Re: CF (very old) speed of writing jpg from E-1

    Maybe a bad card? I just pulled out my e-1 which has a Sandisk Ultra 2 CF card in it and it takes about a second or less for the image to show up. That was shooting RAW.

  3. #3
    Join Date
    Oct 2009
    Posts
    659
    Thanks
    1
    Thanked 1 Time in 1 Post
    Feedback Score
    0

    Default Re: CF (very old) speed of writing jpg from E-1

    I would guess so but I would also expect the files not being alright. So far each file I shot seems perfectly recorded and can be open in LR/PS.
    Cameras:E-5; E-3; E-1; E-620; GH-1
    Lens: 12-60mm 50mm f/2; 50-200swd; Ex-25; 70-300; 40-150mkI; 35mm f/3.5; 25mm f/2.8; 14-140 u43
    Lights: Fl36Rx2; Fl50R; FL50; Elinchrom 2x400ws radio controlled.

    Click on the image to see my Facebook page
    And while you are at it, Like it if you like it

  4. #4
    Join Date
    Sep 2016
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Feedback Score
    0

    Default Re: CF (very old) speed of writing jpg from E-1

    there must be a virus in card or card is out of order..

  5. #5
    Join Date
    Oct 2009
    Posts
    659
    Thanks
    1
    Thanked 1 Time in 1 Post
    Feedback Score
    0

    Default Re: CF (very old) speed of writing jpg from E-1

    I finally got it sorted out. I had to figure out how to reset the old guy and then by setting it up again (who would think that Olympus camera menus can be set in not more than a minute?) I found out option called NOISE REDUCTION will make it write a looooooong time.
    I thought this option is only used while doing a very long exposure where camera is doing a dark frame math of some source. With E-1 it seems it will do it every time.
    Oh well, problem solved.
    Cameras:E-5; E-3; E-1; E-620; GH-1
    Lens: 12-60mm 50mm f/2; 50-200swd; Ex-25; 70-300; 40-150mkI; 35mm f/3.5; 25mm f/2.8; 14-140 u43
    Lights: Fl36Rx2; Fl50R; FL50; Elinchrom 2x400ws radio controlled.

    Click on the image to see my Facebook page
    And while you are at it, Like it if you like it

  6. The Following User Says Thank You to darkesha For This Useful Post:

    Big Greg (10-09-2016)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •